Debian packages installation problems

From Kolmisoft Wiki

Jump to: navigation, search

[edit] libssl-dev: Depends: libssl0.9.8 (= 0.9.8c-4) but 0.9.8c-4etch1 is to be installed

apt-get remove libssl0.9.8

Then execute Debian install script. It will install all necessary packages removed previously.




[edit] apache2-threaded-dev: Depends: libaprutil1-dev but it is not going to be installed

Note, selecting apache2-threaded-dev instead of apache2-dev
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Reinstallation of whole server helped.

Personal tools

Try MOR

Try M2